fbpx

Master’s Tool Kit launched in full screen on 2nd screen

Home Forums Support Forum Masters Toolkit Support Master’s Tool Kit launched in full screen on 2nd screen

Viewing 5 reply threads
  • Author
    Posts
    • #84921
      christophe
      Participant

      Hi

      I’m on a Macbook Air running Mojave with a Sony TV connected as second screen (extended mode). The laptop screen is the primary screen (i.e. the one having the macOS tool bar)

      When launching the Master’s Tool Kit from the launcher it always opens on the second screen, in full screen mode, so there is no way to drag it back to the laptop screen. (and then, obviously, when I click on “Activate Player Screen”, the “player screen” displays on the laptop screen).

      I’ve tried to launch the Master’s Tool Kit before plugging the TV screen to be sure it will be launched on the laptop screen. But then, the 2nd screen is not detected by the software when plugged in.

      I’m stuck in this chicken and egg situation, so far…

    • #87556
      DagBateway
      Participant

      Hi, same issue here :/

    • #87622
      Hecubus
      Participant

      If this is the launcher Hit Alt-enter or is it Ctrl-enter

      That should pop it into windowed mode than you should be able to drag it to the primary screen

      • This reply was modified 1 week ago by Hecubus.

      Epic NPC

    • #87623
      Hecubus
      Participant

      Make sure under settings that the number of the screen is indicAted 1 or 2 than activate screen. I would checked under display properties on your desktop to see which screen is labeled what…

      • This reply was modified 1 week ago by Hecubus.

      Epic NPC

    • #87624
      Hecubus
      Participant

      I think when this happened to me that’s what I did. I am no expert though, did I understand the problem correctly?

      • This reply was modified 1 week ago by Hecubus.
      • This reply was modified 1 week ago by Hecubus.

      Epic NPC

    • #88184
      christophe
      Participant

      Thank you for helping. I’ve tried the Alt-enter and Ctrl-enter options without success.

      The 7-days trial period has now expired, without any feedback from the support team.

      Time to leave.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.
Scroll to Top