Stuck on loading screen after 0.3.1.9

Home Forums Support Forum Launcher Support Stuck on loading screen after 0.3.1.9

Tagged: , ,

This topic contains 19 replies, has 10 voices, and was last updated by  James Smith 3 months, 3 weeks ago.

  • Author
    Posts
  • #28520

    PierceGalactic
    Participant

    Just downloaded the most recent update to the Masters Toolkit on Mac and app is stuck on loading screen. Please advise

  • #28523

    Zapathasura
    Participant

    I have the same problem. Sucks, because my friends are here and we wanted to play and the loading screen is stuck…even tried reinstalling, repairing etc… nothing works

  • #28528

    Nathan
    Keymaster

    Just pushed v0.3.1.10. Should be all good now ๐Ÿ˜Š

  • #28530

    PierceGalactic
    Participant

    Did the new update, restarted, still stuck at loading screen

  • #28532

    PierceGalactic
    Participant

    Fingers crossed

  • #28535

    draxten
    Participant

    I have the same problem on 3.1.10…

  • #28537

    Bonusfeatures
    Participant

    Literally every time I try to use this program there are problems. Every single time. I use it once every few months (mostly because I simply cant rely on it) to get a few maps together and I can be guaranteed to have to reinstall the entire thing every time and then fight with it.

  • #28540

    Zapathasura
    Participant

    The problem still persists for me as well

  • #28546

    PierceGalactic
    Participant

    Completely uninstalled the Launcher and reinstalled it. Still frozen on Master’s Toolkit loading screen. Please advise.

  • #28550

    RabidWombat
    Participant

    Same here. Just stuck at the loading screen. Uninstalled, rebooted, reinstalled, patched. Before I patched the masters Toolkit, I did start it up and it ran normally.

  • #28558

    Nathan
    Keymaster

    That’s super annoying.

    Can you guys email the Arkenlog.txt file in your Toolkit directory to nathan@arkenforge.com?

    Also, creating a Notes folder in each of your Worlds directories should fix the problem until I can get the next patch out

  • #28560

    Nathan
    Keymaster

    Problem found! Patch is uploading for Mac, and PC will be out later today ๐Ÿ˜€

  • #28565

    Nathan
    Keymaster

    @bonusfeatures My sincerest apologies. The joys of alpha is that sometimes things don’t work well :/

    Once this patch is up, we should be more stable than we’ve been in a long time ๐Ÿ™‚

  • #28576

    Nathan
    Keymaster

    Should be all good now with .11 ๐Ÿ˜€

  • #28581

    PierceGalactic
    Participant

    So far so good,thanks!!

  • #41536

    tjsears1987
    Participant

    I’m stuck on the loading screen v0.3.1.45 for PC please advise

    • #41784

      SkeletorsUncle
      Participant

      I have the same problem. You find any solution?

    • #41786

      SkeletorsUncle
      Participant

      I tried loading it from the Arkenforge Launcher and it worked fine, might want to give it a shot!

  • #42587

    Menelruth
    Participant

    Hi, i have the same problem. Can’t move on from loading screen….

    I just download the whole program again, with latest patch.

  • #42595

    James Smith
    Moderator

    When you are launching the Toolkit, make sure to do it from the Arkenforge Launcher (latest version of Launcher is 3.2.4.1). It will not start without being started from the Launcher. If the problem persists, please upload the Arkenlog.txt file from your Master’s Toolkit directory to this post, or send it to Nathan@arkenforge.com

    I hope this helps!

    James Smith
    Community Ambassador

You must be logged in to reply to this topic.