• 14/06/2018 at 21:58 #2873
    Klopar
    Participant

    Bought Arkenforge today.. Tried to install the toolkit but after choosing where to install it the Launcher wont get out of the Status of “Extracting Content”.
    Tried to download as admin and without, different install paths and even downloaded the Launcher 3 times..

    I don’t know what to do next.

    Attachments:
    You must be logged in to view attached files.
  • 14/06/2018 at 21:59 #2875
    Klopar
    Participant

    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] Installation started!
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] PATH: – C:/arkenforge/
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] logPath: – C:/arkenforge/\logs\error.log
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] Checking… – Checking for remote service!
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] Downloader – true
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] Downloading file… – Downloading file MastersToolkit.zip from remote server!
    [P.A.T.C.H. – 6/14/2018 1:42:27 PM] Extracting contents –

  • 14/06/2018 at 22:32 #2876
    Roscomcqueen
    Participant

    I’m having the exact same issue.

  • 15/06/2018 at 00:07 #2878
    Nathan
    Keymaster

    Turns out we accidentally released our latest version of the launcher with a pretty major bug. We’ve fixed it up now 🙂

    If the launcher refuses to update itself, grab it from the store again and you’ll have the latest version with the bug fixed 😀

  • 15/06/2018 at 00:18 #2880
    acorn22
    Participant

    Re-downloaded and it’s updating now. Thanks Nathan! 🙂

  • 15/06/2018 at 00:39 #2882
    Nathan
    Keymaster

    No worries! Something went screwy with the 1.5.0.0 update. No idea what :p

You must be logged in to reply to this topic.