Masters Toolkit crashing shortly after launching

Home Forums Support Forum Masters Toolkit Support Masters Toolkit crashing shortly after launching

This topic contains 3 replies, has 4 voices, and was last updated by  James Smith 4 months ago.

  • Author
    Posts
  • #5565

    the_rabbit
    Participant

    Hello and thanks in advance!

    I’ve installed the launcher, patched and installed the Masters Toolkit and installed the Essentials packs multiple times now, and in different order, but every time I attempt to run the Masterstoolkit.exe, the program crashes without an error description. I’ll see the Arkenforge logo for a few brief seconds, and then crash back to my desktop. I’ve tried running in Admin, and still nothing. Can anyone shed any light on this issue? Would love to use the toolkit for my saturday PF game. Thanks again!

  • #5571

    Nathan
    Keymaster

    Hey The_Rabbit,

    The Toolkit can only be run through the Launcher, as there’s information it needs to give the Toolkit on launch.

  • #41642

    Uzedh
    Participant

    Hello, same problem. Opening the launcher causes an istant crash. Tried to uninstall and re-install…but nothing changed 🙁

  • #41833

    James Smith
    Moderator

    Uzedh, try downloading a new copy of the Launcher and then uninstall the old copy. You may have a corrupt copy causing the issue. If that doesn’t work, give us a shout here, or on our Discord channel.

    James Smith
    Community Ambassador

You must be logged in to reply to this topic.